Category Articles
Explosion Options
Viewed 6309 times since Mon, Jul 1, 2013
Fire and Explosions are made up of "particles". These are basically tiny pictures that get created (birth/spawn) at a specific point, then travel along a path until they disappear (die). This is what a particle looks like in fire:Each fire or... Read More
FARO HD - Alternate Activation
Viewed 4893 times since Tue, Jun 18, 2013
In FARO HD, we have provided a way forpeople who can’t connect directly to the internet to bypass the typicalactivation on their computer. Please note that alternate activation does still requiresome form of internet access so... Read More
How to Use Articulation in FARO HD.
Viewed 4387 times since Mon, Nov 19, 2012
A video tutorial of this article is available at: http://youtu.be/X-D0txP9NWI Place a tractor and trailer (or other models you wish to articulate) anywhere onto the scene. These don’t need to be put together, just place them near each... Read More
Updating FARO HD Key to use Advanced Features
Viewed 4305 times since Mon, Nov 26, 2012
If you are already using FARO HD and havepurchased additional features, you will need to reset your license key so thatyour computer knows that it has permission to use these features. Instructions:Open the preferences form: Click on the HD File Menu... Read More
Weather Effects in FARO HD
Viewed 3573 times since Wed, Dec 11, 2013
There are functions within FARO HD that allow for the display of rain, fog, and snow.  Controlling weather effects is easy to do.On the View tab, click the Weather button.Check the box for the effect you want to apply, and its... Read More
Use a PC-Crash Animation Path for Use in FARO HD
Viewed 3381 times since Tue, Jul 2, 2013
To export your PC-Crash vehicle dynamics data:Start with PC-Crash simulation that is finished and showsthe motion of the vehicles up until they come to a complete stop.Ensure that the time step for the vehicle motion data is setto a value that will... Read More
Manipulating Dynamic Objects
Viewed 3294 times since Wed, Nov 14, 2012
Need a fence that you don’t see in the dynamic model library? Many of our dynamic objects can be quickly and easily edited to suit your needs. In this example, we’ll look at changing our vertical wooden fence into a popular wrought iron... Read More
Working With Point Clouds
Viewed 3268 times since Wed, Oct 30, 2013
Working with Point CloudsAras 360 HD can import point cloud files from 3D LaserScanners.  The current supported filetypes are FARO .fls, Faro .xyz, and .pts. In Aras 360 HD these files are converted into and Aras file, .sdgvx foruse within... Read More
Make a Vehicle Reverse Mid-path
Viewed 2958 times since Mon, Jul 8, 2013
This article is useful if you want to have a vehicle pull into a driveway or a parking spot and have it reverse from that spot.While you’re placing your path, focus on the positions you want the vehicle. Don’t worry about what the path is... Read More
Providing a DirectX Diagnostic, or "dxdiag".
Viewed 2946 times since Wed, Oct 8, 2014
Sometimes when troubleshooting an issue, our support staffwill ask for computer information in the form of a DirectX Diagnostic Report. Below are a set of instructions to obtain that information so that you canemail it to us. Open up... Read More
Using the Advanced Human Models in HD
Viewed 2730 times since Thu, May 24, 2012
How to use the ARAS Advanced Human Models in ARAS HD CSI and ARAS 360 HD.The Advanced Human Models are anatomically-correct, poseable, and layered.  They are an optional feature in ARAS 360 HD.  If you have purchased these models, they will... Read More
Sync Animation Collisions
Viewed 2697 times since Thu, Jun 7, 2012
To sync an animation collision, you must have an animation segment after the collision (a post-collision path).Click on the animation path to view the animation chart.Find the segment that starts immediately after the collision. The collision will... Read More
Importing FARO HD Custom Models.
Viewed 2675 times since Thu, Jun 7, 2012
      To bring a custom model into FARO HD, follow the steps below:      Open the Models tab.2.     Click on the Load Model button: 3.      ... Read More
Import Total Station Data
Viewed 2626 times since Thu, Jul 18, 2013
All measurements can be imported to ARAS 360 HD.  Methods include:Direct from total station onboard instruments.Direct from handheld data collectors (Mapscenes, Pocketzone, MFX).Points files (.csv, .raw, .sdr, .rw5, etc.).Use this down arrow... Read More
Total Terrain Image Draping in HD
Viewed 2613 times since Fri, Jun 8, 2012
Total Terrain (Image Draping)  Converting your image to a 3D scene is really simple. Thisprocess will allow you to combine the benefits of both aerial imagery and survey data. Here’s how it works:1.     ... Read More
Using HD animation cameras
Viewed 2598 times since Wed, Jun 6, 2012
Animation cameras are found under the Animation tab. To use a camera and record the animation from the cameraposition:1.      Click on the Animation Camera icon:`          2.  ... Read More
Have a Passenger Thrown From a Vehicle
Viewed 2463 times since Thu, Jul 19, 2012
This is the alternate method to "Have a Passenger Thrown From a Bike". It’s harder, but it can be used with cars and poseable dummies. If you just need a dummy on a bike, use the linked article. Read More
Using Poseable Human Models in HD
Viewed 2400 times since Wed, Jun 6, 2012
To use the poseable Human Model in HD there are 2 important  things to know:1. Under Draw tab/snaps - turn off " Snap to Surface " while using the poseable model.2. You must select the Human Model, then click box on left " Edit Skeleton "3.... Read More
Fix 3D Terrain Issues
Viewed 2394 times since Wed, Jan 16, 2013
Often you’d like to use a larger ground plane than what you have taken with your survey points, however this leaves the ground draped with errors in the spots without points, usually creating cliffs, like this:Note: This can also cause the... Read More
Use Custom Traffic Lights
Viewed 2363 times since Mon, Mar 25, 2013
The traffic light comes into your scene like a normal model. Move it to the desired position. If you wish you build your own housing you can uncheck the "show housing" checkbox.Click "Edit Traffic Light Pattern". This window will come up. You may... Read More
Add Crush to a Model
Viewed 2337 times since Wed, Jul 10, 2013
Before you add crush you should already have your animation paths setup. If you don’t have any sync points you will need to add some to sync the collisions. Note: A sync point is on the start node of the selected path. Take a look at how... Read More
Creating Power Lines
Viewed 2289 times since Wed, Aug 1, 2012
Power lines are common in virtually any setting and can add a lot of realism to a scene. Dynamic Power lines are planned which will do the work for you, but for the time being this will be the best way to accomplish this.Bring in a utility pole.You... Read More
Add Bullet Holes to a Model
Viewed 2215 times since Mon, Mar 10, 2014
First, you will want to find a bullet hole texture. search Google for "bullet hole png" and click the Images link.Find an image that will work for you and click it. A larger-size image will open. If the background is a light checkered pattern it... Read More
Sunlight and Skybox Options
Viewed 2189 times since Fri, Jun 28, 2013
Sunlight Options can be found on the main panel, or under the View tab in "Skybox". The options are mostly the same in both spots, just in a slightly different layout. This article explains what these options do.Direction and Elevation: These arrows... Read More
Create Parking Spaces
Viewed 2152 times since Thu, Mar 6, 2014
First, start with a line for the end of the space of the appropriate length. It’s suggested to use a line and not a polyline,as the line tool has length grips (purple diamonds).Select this line, right-click and duplicate.Change the line... Read More
Differences Between Snap Types
Viewed 2148 times since Thu, Jul 19, 2012
There are 6 Types of snap in ARAS HD. All Snap options cannot be combined with one another except for Snap to Surface, which can be combined with any Snap option.Snap to PointThis will make your objects snap to:Points, ends and middles of lines,... Read More
Have a Passenger Thrown From a Bike
Viewed 2126 times since Wed, Feb 13, 2013
This is the alternate method to "Have a Passenger Thrown From a Vehicle". It’s easier, but it’s specific to dummies on bikes; so if a car is needed, use that article.Note that version 2.0.5.1 or higher is needed for this method.Create a... Read More
Merge Two Point Sets
Viewed 2117 times since Tue, Jan 15, 2013
This tutorial is available in Video Format here:https://www.youtube.com/watch?v=uoofBbJeSjkIn order to merge two point sets, at least one common point is needed. Import both before you start. It is recommended to turn off "connect points by common... Read More
Remove Parts from Vehicles and Other Models
Viewed 2114 times since Wed, Jun 26, 2013
To hide or show parts on a model, select the model and click "Parts List" on the left panel. A window will come up with the parts categories for the model. In this window, you can turn off each part category: Or, expand the categories with the plus... Read More
Advanced Options When Importing a Measurement Log
Viewed 2113 times since Tue, Jul 23, 2013
Sometimes your points don’t come in properly even when your import type is correct. This is sometimes due to a different recording method on the total station or data collector, or it could be a slightly different software version that exports... Read More
Add a Ground Plane Map After Having Drawn Objects
Viewed 1979 times since Fri, Feb 1, 2013
Sometimes you will want to add a ground plane image after partially building a scene. This is not the best practice but sometimes it’s necessary, like if your points are measured correctly North and you’re not using a Google map. There... Read More
View a Video in Slow-motion
Viewed 1978 times since Thu, Jul 11, 2013
Although you can slow an animation while playing in Aras HD,you can only record a video in normal 1:1 speed. If you need to present the video in slow-motion you can do that through your media player.Note: it’s best to record your video at 60... Read More
Add a Desktop shortcut to FARO HD (Windows 8)
Viewed 1939 times since Thu, Sep 5, 2013
Sometimes Windows 8 will not automatically add an icon onthe desktop after installation. Here’s how to make the shortcut:Open your Start menu (Windows key) thenright click on an empty space. “All Apps” will appear.Click the “All apps... Read More
Make a Surface from Points in a Point Cloud
Viewed 1912 times since Fri, Nov 30, 2012
-Look for the new button located on the Measurements tab andclick it to Import your points.   -Once imported, you can select points with “selection tasks” inthe right-click menu, either individual points, or volume points which... Read More
Add a Second Crush Profile
Viewed 1879 times since Wed, Jul 10, 2013
Note: This article assumes you have your first crush profile completed. For the initial crush, see "Add Crush to a Model".To create a second damage profile, you will need a second sync. this doesn’t necessarily have to be sync 2, but it needs... Read More
How to Import a Scaled Image
Viewed 1865 times since Thu, Feb 26, 2015
This article is available in video format on YouTube:FARO RealityFARO HDWhen bringing an aerial image or scaled diagram into FARO HD or Reality, the scale is likely to be off and will need adjusting. To adjust the scale, we will use the Scaling tool... Read More
Change Parts Color on Models
Viewed 1812 times since Thu, Jun 27, 2013
Paint color of a model can be changed on the left panel, with "Main Color".If you want to change the color of other parts you would use the "paint parts" option.A "paint selected part" box will show up. By default it will have the main color selected... Read More
Create a Crosswalk
Viewed 1804 times since Mon, Oct 1, 2012
Aras HD has a crosswalk model, but it’s not very versatile. Here’s how you can create your own:Create a line spanning your crossingChange the line type to dashedMake the Dash Length and Space Length about 1’ eachMake the Thickness... Read More
Create Surfaces
Viewed 1742 times since Mon, Jan 21, 2013
To make a roadsurface, create two lines to be the edges of your road, then click the surfacetool, highlighted below.Click on your lines.They will highlight orange. Make sure to click on the same end of the line forboth lines.A surface will then... Read More
ICATS - Two Vehicle Simulations
Viewed 1697 times since Wed, Oct 23, 2013
Two Vehicle Simulations You can simulate the interaction between any 2 vehicles in the following configurations: 1.  Head on – with one stopped or both in motion. 2.  Rear end – with one stopped or both in motion. 3.  Angled... Read More
Getting Started with SAMI (Simulated Angular Momentum Interactive)
Viewed 1691 times since Wed, Oct 23, 2013
SAMI (Simulated Angular Momentum Interactive) SAMI is an optional advanced module and contains 2 advanced features not included in the normal Momentum Analysis tool. To see the information referred to in this section, you would have had to have... Read More
Fire Options
Viewed 1686 times since Fri, Oct 5, 2012
Here’s what all the options do: Sync Point: Sync this with another model’s sync point. The firewill start when this point is reached. Base Color: Simply the color of the fire. Lifespan: Time, in seconds, the fire lasts in... Read More
Pose a Dummy After a Collision
Viewed 1675 times since Tue, Mar 4, 2014
This can be used for other models as well. It’s just a general procedure for replacing one model with another. This is the most typical use of the technique.Start by adding a model with a path to the collision point. This can be done with an... Read More
Turn Off Headlights on Impact
Viewed 1674 times since Wed, Nov 28, 2012
Here’s how to turn off headlights with a light attached. This is generally the procedure for changing models mid-animation, with a slight twist for the light. ·        Bring the model to the... Read More
Advanced Articulation
Viewed 1674 times since Wed, Sep 11, 2013
(This is an advanced feature purchased separately from ARAS HD)To use advanced articulation:Make a normal articulation (you can find how to do that here: How to Use Articulation in ARAS HD).Create a path for the model by selecting it, right-clicking,... Read More
Tiling Model Line Type
Viewed 1670 times since Fri, Mar 1, 2013
The tiling model line type is an option for any drawn line type. This allows you to have a model appear multiple times along a line. A few of the line types in Aras HD are actually done as a tiling model, like the jersey barrier and cone barrier.... Read More
How to find the FARO HD in-program help files.
Viewed 1629 times since Wed, Nov 28, 2012
FARO HD comes preloaded with an electronic version of the user manual. To access the user manual or help files from within FARO HD, hit the F1 key on your keyboard.  You may also access the user manual by opening the ... Read More
Create a large number of trees with minimal performance loss
Viewed 1626 times since Tue, Nov 20, 2012
Having a scene with many trees will cause significant performance loss and in some cases cause out-of-memory errors. If possible, use as little trees as will get the point across. If that’s not possible, there are two ways to minimize... Read More
ICATS - Single Vehicle Simulation
Viewed 1550 times since Wed, Oct 23, 2013
Single Vehicle Simulations Single vehicle simulations are generated from either models that are already animated, or from static models on the scene. Single Vehicle Simulations from Animated Models 1.  Simply click on the animation path of the... Read More
Use a Different Model for the In-Vehicle Camera
Viewed 1534 times since Fri, Jan 18, 2013
Select your original model you want to replace.Right-click on it and select "duplicate".Right-click on it again and put it on a new layer (this layer will be turned off when outside the vehicle, so name it something appropriate, e.g., "Model -... Read More
Make an Explosion Effect
Viewed 1492 times since Mon, Jul 1, 2013
To make an explosion, find the explosion tool in the models tab, under the North arrow icon.Place the explosion on the scene like you would any object. You can use snap options to get it right where you want. Note: It’s recommended to... Read More
Print to a Plotter
Viewed 1483 times since Tue, Feb 4, 2014
Set up the page size:(skip this part if it’salready set up)1.                  Go to your controlpanel, then to “devices and printers”2.  ... Read More
Translate (Move) Selection
Viewed 1457 times since Fri, Sep 6, 2013
You can use Translate (Move) Selection to move objects incrementally. This is possible with multiple objects at a time as well (see How Do I Select Multiple Objects?).To use this feature:select your object or objects you would like to move and right... Read More
Swap the Steering Wheel to the Other Side
Viewed 1426 times since Wed, Feb 26, 2014
Click on the model (not the animation path)Right-clickSelect "mirror width"This also works if you need to mirror anything else, like a sign or building component. Read More
Advanced Material Options
Viewed 1412 times since Thu, Jun 27, 2013
Models and Objects have an "Advanced Options" category that can be expanded. Here’s an explanation of what you find there.Glow color: represents the light that the object in question emits. Change this if you want something to appear to glow at... Read More
Navigation - Details
Viewed 1387 times since Fri, Jul 26, 2013
By default, the program starts on "Orbit" camera. This Nav control is located in the bottom-left of the screen.While in Orbit:dragging with your left mouse button pans the scene, essentially dragging it around.dragging with your right mouse button... Read More
Set Up a Side Collision
Viewed 1372 times since Thu, Jan 30, 2014
While you’re placing your path, focus on the positions you want the vehicle. Don’t worry about what the path is doing; you will fix that in the next step.Take note of the yellow line that goes through the middle of the path. Think of this... Read More
Staircases
Viewed 1367 times since Thu, Jun 19, 2014
The staircase model can be found in the building category, in Components.--OR--It can also be found on the left panel when selecting a Structure Genius wall.The shape of the stairs is based on rise/run. You should enter these values first. Remember... Read More
House Roofing
Viewed 1247 times since Thu, Jun 19, 2014
Creating a RoofThe dynamic roof model can be found in the building category, in Components.Place this model by clicking first for a corner, the second for the opposite corner.Then click a third time for height. (Cylinder added for a sense of height... Read More
Layers
Viewed 1222 times since Tue, Jun 17, 2014
Layers can be accessed with the Layer Manager button, which is on every tab.The active layer will have an orange box next to it. This indicates the layer that any newly created objects will be placed on. In this screenshot, the Trees layer is... Read More
Remove Points from Total Terrain
Viewed 1206 times since Fri, Jun 13, 2014
Total Terrain will automatically include all points in all point logs when it’s draping 3D terrain. You won’t want sign faces, traffic lights, crush measurements, etc. This article shows you how to exclude those points.It doesn’t... Read More
Multi-Line Text
Viewed 1195 times since Mon, Jul 28, 2014
For multiple text lines, you must use separate text tools. This will show the technique to align the text.Draw a line for the left margin of the text. You will probably want to pay attention to the Horizontal angle reading while you do this.Make your... Read More
Replace a Model With Another
Viewed 1159 times since Thu, May 29, 2014
If you receive a custom model from us or just find a model that works better for your scene, you can replace it with another one.First, place the new model on your scene. It doesn’t matter where.Select the model you want to replace, and... Read More
Hiding the Green and Red arrows on a Point Set
Viewed 1122 times since Thu, Sep 18, 2014
Hiding the Green and Red arrows on a Point SetThe Red and Green arrows that appear after importing a point set or using a coordinate log is called the Baseline.When doing animations or print views, this can clutter up your view so you may want... Read More